A fix has been implemented, and the reported issue is now resolved.
Thank you for your patience and understanding throughout this process.
Regards, The Reltio Team
Posted Jun 01, 2026 - 07:29 PDT
Monitoring
Greetings All,
A fix has been implemented, and the reported issue is now resolved. We will continue to monitor the environment to ensure the stability.
Thank you for your patience and understanding throughout this process.
Regards, The Reltio Team
Posted Jun 01, 2026 - 03:03 PDT
Identified
Greetings All,
The issue has been identified and the fix has been implemented. We will provide regular updates on the status page until the service is fully restored.
We appreciate your patience and understanding as we work to resolve this issue.
Regards, The Reltio Team
Posted Jun 01, 2026 - 02:54 PDT
Investigating
Greetings All,
At approximately 9:51 AM UTC, Reltio identified an issue affecting the Console access. We have gathered the relevant teams and are actively working to restore the functionality to normal operations. We will provide regular updates on the status page until the service is fully restored.
We appreciate your patience and understanding as we work to resolve this issue.
Regards, The Reltio Team
Posted Jun 01, 2026 - 01:51 PDT
This incident affected: US Cloud (UI, API), US Healthcare Cloud (UI, API), European Union Cloud (UI, API), Asia Pacific Cloud (UI, API), and US Financial Services Cloud (UI, API).