[361] Degraded performance for Search operations in UI

Incident Report for Reltio

Resolved

Greetings Everyone,
We are pleased to inform you that the issue has been resolved, and the performance of the UI search has returned to normal.
Regards
The Reltio Team.
Posted Nov 06, 2025 - 04:27 PST

Monitoring

We would like to inform you that the environments are currently operating normally. We are actively monitoring the services in real-time to ensure continued availability and performance.
Posted Nov 06, 2025 - 02:03 PST

Update

Greetings Everyone,

We would like to inform you that we have identified an issue with the UI search performance and are currently engaged in resolving it.
We do not have more updates at this moment. We will keep the Status page updated until the service is completely restored.

Regards
The Reltio Team.
Posted Nov 06, 2025 - 01:23 PST

Update

Greetings Everyone,

We would like to inform you that we have identified an issue with the UI search performance and are currently engaged in resolving it.
We do not have more updates at this moment. We will keep the Status page updated until the service is completely restored.

Regards
The Reltio Team.
Posted Nov 06, 2025 - 00:19 PST

Investigating

Greetings Everyone,

We would like to inform you that we have identified an issue with the UI search performance and are currently engaged in resolving it.

Regards
The Reltio Team.
Posted Nov 05, 2025 - 20:36 PST
This incident affected: US Cloud (UI, API, Search, Activity Log), US Healthcare Cloud (UI, API, Search, Activity Log), and US Financial Services Cloud (UI, API, Search, Activity Log).