We have confirmed that the implemented fix has been successful, and jobs are no longer stuck in the Scheduled state. This incident has now been resolved. Thank you for your patience and understanding throughout this process.
Regards Reltio Team
Posted May 11, 2026 - 11:59 PDT
Monitoring
Greetings All,
Our team has implemented the fix, and we are currently monitoring our services to ensure everything continues to operate as expected. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 09:00 PDT
Identified
Greetings All,
Our team has identified the root cause of the issue and are actively working on a fix. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 08:30 PDT
Update
Greetings All,
Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 07:51 PDT
Update
Greetings All,
Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 07:21 PDT
Update
Greetings All,
Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 06:50 PDT
Update
Greetings All,
Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 06:14 PDT
Update
Hello Team,
Greetings All Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 05:08 PDT
Update
Hello Team,
Greetings! Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 04:26 PDT
Update
Hello Team,
Greetings! Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 03:47 PDT
Investigating
Hello Team,
Greetings! We have observed that jobs in the Test environment are currently in the Scheduling state. Our team is actively working to identify the root cause of the issue. We will keep you posted as soon as we have more details to share.
Regards Reltio Team
Posted May 11, 2026 - 02:57 PDT
This incident affected: US Cloud (Dataload), US Healthcare Cloud (Dataload), and US Financial Services Cloud (Dataload).