Tasks are stuck in the Scheduled state [Test environment]

Incident Report for Reltio

Resolved

We have confirmed that the implemented fix has successfully restored the service to normal operations. This incident is now resolved.

Thank you for your patience and understanding throughout this process.
Posted Jan 13, 2026 - 11:31 PST

Monitoring

We have successfully implemented a fix for the issue. Our team is closely monitoring the service to ensure stability and normal operations. If any further actions are required, we will notify you immediately.
Posted Jan 13, 2026 - 09:28 PST

Identified

We have identified the cause of the issue and our team is actively working on implementing a fix. We will continue to provide updates as we make progress.

Thank you for your patience and understanding.
Posted Jan 13, 2026 - 08:49 PST

Update

We are currently facing an issue in the Test environment where tasks remain stuck in the Scheduled state. Our team is actively investigating the root cause and working towards a resolution. We will provide an update as soon as we have more information.

Thank you for your patience.
Posted Jan 13, 2026 - 08:35 PST

Investigating

We are currently experiencing an issue in the Test environment where tasks are remaining in the Scheduled state. Our team is actively investigating the cause. We will provide an update as soon as we have more information.
Posted Jan 13, 2026 - 07:49 PST
This incident affected: US Cloud (API, Search), US Healthcare Cloud (API, Search), and US Financial Services Cloud (API, Search).