Slowness in UI search - na03-test environment

Incident Report for Reltio

Resolved

We have confirmed that the implemented fix has successfully restored the service to normal operations. Our teams have conducted a thorough review, and this incident is now resolved.

Thank you for your patience and understanding throughout this process.

Regards,
The Reltio Team
Posted Aug 26, 2025 - 06:30 PDT

Monitoring

We successfully implemented a fix for the slowdown in MDM UI search functionality. Our team is closely monitoring the service to ensure stability and normal operations.

Thank you for your continued patience.

Regards,
The Reltio Team
Posted Aug 26, 2025 - 05:30 PDT

Identified

We would like to inform you that we have identified the cause of the slowdown in the MDM UI search functionality and have implemented a fix. The service is now operating as expected.

We will continue to closely monitor the system to ensure stability.
Posted Aug 26, 2025 - 05:11 PDT

Investigating

We would like to inform you that we have identified a slowdown in the MDM UI concerning the search functionality and are currently addressing this matter. We will provide you with periodic updates regarding the status of the issue.

Thank you for your understanding.
Posted Aug 25, 2025 - 23:30 PDT
This incident affected: US Cloud (Search), US Healthcare Cloud (Search), and Microsoft Azure Services.