UI and API failure [Test Environment]

Incident Report for Reltio

Resolved

We have confirmed that the implemented fix has successfully restored the service to normal operations. This incident is now resolved.

Thank you for your patience and understanding throughout this process.
Posted Jan 15, 2026 - 09:02 PST

Monitoring

We have successfully implemented a fix for the issue. Our team is closely monitoring the service to ensure stability and normal operations. If any further actions are required, we will notify you immediately.
Posted Jan 15, 2026 - 07:01 PST

Update

Our team is actively working on implementing a fix. We will continue to provide updates as we make progress.
Posted Jan 15, 2026 - 05:21 PST

Identified

We have identified the cause of the issue, and our team is actively working on implementing a fix. We will continue to provide updates as we make progress.
Posted Jan 15, 2026 - 04:28 PST

Update

Update: Our team is actively investigating the issue and will provide an update as soon as more details are available.
Posted Jan 15, 2026 - 04:06 PST

Investigating

Greetings!
We have observed an issue causing intermittent API failures in the Reltio Test environment. Our team is actively investigating the issue and will provide an update as soon as more details are available.
Regards,
Reltio Team
Posted Jan 15, 2026 - 02:31 PST
This incident affected: US Cloud (UI, API, Search), US Healthcare Cloud (UI, API, Search), and US Financial Services Cloud (UI, API, Search).