Microsoft Azure services outage in Central US region
Incident Report for Reltio
Resolved
This incident is now resolved
Posted Jul 19, 2024 - 00:23 PDT
Update
We would like to inform you that all Reltio Services in the Azure US Central region have been restored, and our team is currently monitoring the situation. The Microsoft Azure health status for the US Central Region is now showing as green and has also been restored.

The next update will be provided in 15 minutes, or sooner if required.
Posted Jul 18, 2024 - 23:56 PDT
Update
We would like to inform you that all Reltio Services in the Azure US Central region have been restored, and our team is currently monitoring the situation. The Microsoft Azure health status for the US Central Region is now showing as green and has also been restored.

The next update will be provided in 15 minutes, or sooner if required.
Posted Jul 18, 2024 - 23:38 PDT
Update
We would like to inform you that all Reltio Services in the Azure US Central region have been restored, and our team is currently monitoring the situation. The Microsoft Azure health status for the US Central Region is now showing as green and has also been restored.

The next update will be provided in 15 minutes, or sooner if required.
Posted Jul 18, 2024 - 23:20 PDT
Update
We would like to inform you that all Reltio Services in the Azure US Central region have been restored, and our team is currently monitoring the situation. The Microsoft Azure health status for the US Central Region is now showing as green and has also been restored.

The next update will be provided in 15 minutes, or sooner if required.
Posted Jul 18, 2024 - 22:42 PDT
Update
We would like to inform you that all Reltio Services in the Azure US Central region have been restored, and our team is currently monitoring the situation. The Microsoft Azure health status for the US Central Region is now showing as green and has also been restored.
 
The next update will be provided in 15 minutes, or sooner if required.
Posted Jul 18, 2024 - 22:27 PDT
Update
We would like to inform you that Reltio is currently observing the restoration of services and is actively monitoring for any potential decline in performance. Additionally, Microsoft has indicated in their most recent update that services are steadily recovering.

The next update will be shared in 15 minutes, or sooner if necessary.

For further updates, please refer to the Microsoft Azure Status Page.
Posted Jul 18, 2024 - 22:11 PDT
Update
Reltio is continuing to see recovery of services and we are currently monitoring for any degradation. Also Microsoft in their latest update has mentioned continued recovery of services.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 21:49 PDT
Monitoring
Reltio is continuing to see recovery of services and we are currently monitoring for any degradation. Also Microsoft in their latest update has mentioned continued recovery of services.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 21:33 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 21:09 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 20:55 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 20:40 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 20:23 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 20:07 PDT
Update
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 19:51 PDT
Identified
Microsoft has identified the issue. We observe services are starting to recover and are running tests to validate Reltio's environments.

The next update will be provided in 15 minutes, or earlier as events warrant.

Please see the Microsoft Azure Status Page for ongoing updates
Posted Jul 18, 2024 - 19:36 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 19:04 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 18:48 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 18:30 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 18:14 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 17:55 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. We are monitoring the services at our end. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 17:41 PDT
Update
Current Status: Tenants on Microsoft Azure Cloud (US Central region) are experiencing a service outage—please see Microsoft Azure Status Page for ongoing updates. Our team is working with the Microsoft Azure team diligently to restore service. The next update will be provided in 15 minutes, or earlier as events warrant.

Azure Status Page: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 17:25 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:13 PDT
Update
Current Status: We are aware of this issue and have engaged multiple teams to investigate. As part of the investigation, we are reviewing previous deployments, and are running other workstreams to investigate for an underlying cause. The next update will be provided in 60 minutes, or as events warrant.


This message was last updated at 23:45 UTC on 18 July 2024
Posted Jul 18, 2024 - 17:08 PDT
Update
Current Status: We are aware of this issue and have engaged multiple teams to investigate. As part of the investigation, we are reviewing previous deployments, and are running other workstreams to investigate for an underlying cause. The next update will be provided in 60 minutes, or as events warrant.


This message was last updated at 23:45 UTC on 18 July 2024
Posted Jul 18, 2024 - 16:53 PDT
Investigating
Microsoft Azure services outage:
https://azure.status.microsoft/en-us/status

Investigating issues in the Central US region

Impact Statement: Starting at approximately 21:56 UTC on 18 Jul 2024, a subset of customers may experience issues with multiple Azure services in the Central US region including failures with service management operations and connectivity or availability of services.

Current Status: We are aware of this issue and are actively investigating. The next update will be provided in 60 minutes, or as events warrant.

This message was last updated at 23:17 UTC on 18 July 2024
Posted Jul 18, 2024 - 16:40 PDT
This incident affected: Microsoft Azure Services.