US Healthcare Cloud and US Financial Services Cloud - Production, test and dev environments impacted
Incident Report for Reltio
Resolved
Our engineers have confirmed there are no further issues and the incident is now completely resolved.
Posted Feb 16, 2022 - 13:06 PST
Monitoring
Our engineers are performing further checks and we continue to monitor the situation.
Posted Feb 16, 2022 - 12:35 PST
Identified
Our engineers have identified the issue and the customers should not be experiencing further impact.
Posted Feb 16, 2022 - 12:17 PST
Update
Few of our customers on US Healthcare Cloud and US Financial Services Cloud may not be able to access their production, test and dev environments. Our engineers are working and we will keep you posted with the progress.
Posted Feb 16, 2022 - 11:51 PST
Investigating
We observed increased error rates on a subset of test and dev environments. No customer production environments are impacted at this time.
Posted Feb 16, 2022 - 11:37 PST
This incident affected: US Healthcare Cloud (UI, API, Dataload, Data Storage, Export, Search, Queues, Activity Log, Matching Service) and US Financial Services Cloud (UI, API, Dataload, Data Storage, Export, Search, Queues, Activity Log, Matching Service).