Intermittent Issue with some Scheduled Jobs in Test Environment

Incident Report for Reltio

Resolved

Greetings All!

We are pleased to inform you that the issue has been successfully resolved.

Kind regards,
The Reltio Team
Posted Dec 23, 2025 - 05:00 PST

Monitoring

Greetings All,

We are pleased to inform you that the issue has been successfully resolved. Our teams are actively monitoring the service to ensure continued stability and normal operations.

Kind regards,
The Reltio Team
Posted Dec 23, 2025 - 03:58 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 23, 2025 - 03:44 PST

Investigating

Greetings!
We are observing that some scheduled jobs in the test environment are intermittently not progressing and are remaining in a scheduled state.
Our team is actively engaged and working to identify the root cause and restore normal processing at the earliest.
Further updates will be shared shortly.
Regards,
The Reltio Team
Posted Dec 23, 2025 - 03:10 PST
This incident affected: US Cloud (Dataload).