As of 9:15 am CT, Reltio Monitoring and Alerting systems observed performance degradation for console UI jobs (View Jobs).
Incident Report for Reltio
Resolved
The issue has been resolved.
Posted Apr 05, 2024 - 10:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 08:46 PDT
Update
We are investigating the issue further. There is no impact on API calls or job processing observed till now.
Posted Apr 05, 2024 - 08:07 PDT
Investigating
We are currently investigating the issue. There is no observed impact to API calls or job processing.
Posted Apr 05, 2024 - 07:25 PDT
This incident affected: Global Tenant Application Console.