Data Loader Degraded Performance Notification
Incident Report for Reltio
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 07:44 PDT
Investigating
Hello All,

As of about 8:53 a.m. EDT, we noticed an issue with our Data Loader service. We are currently working on restoring services. We will continue to keep you updated with new information.

Best Regards,
Reltio
Posted Aug 28, 2023 - 07:27 PDT
This incident affected: US Cloud (Dataload), US Healthcare Cloud (Dataload), Asia Pacific Cloud (Dataload), Canada Cloud (Dataload), United Kingdom Cloud (Dataload), US Financial Services Cloud (Dataload), and European Union Cloud (Data Storage).