As of Mar 26, 10:10 am CT, Reltio Monitoring and alerting systems received RDM service outage notification
Incident Report for Reltio
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2024 - 13:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 13:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 12:43 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 12:17 PDT
Update
Our engineers are focused on identifying and implementing the most effective solution for rapid service recovery.
Posted Mar 26, 2024 - 11:50 PDT
Update
We are working through scenarios to ensure we have our services back up at the earliest.
Posted Mar 26, 2024 - 11:16 PDT
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 08:36 PDT
This incident affected: Global Reference Data Management (RDM).