Export services degradation
Incident Report for Reltio
Resolved
Greetings All,

After monitoring the Export service for the last few hours, we have confirmed that the fix we implemented at 17:08 UTC has successfully restored the Export service back to normal operations. This incident is now resolved.

Thank you for your patience and understanding throughout this process.

Regards,
The Reltio Team
Posted Oct 14, 2024 - 13:07 PDT
Monitoring
The export service degradation issue has been resolved and we are monitoring it further.
Posted Oct 14, 2024 - 10:05 PDT
Investigating
We have encountered a degradation in export service performance. Reltio is aware of the issue and is looking into it on priority.
The next update is in 15 mins or sooner.
Posted Oct 14, 2024 - 09:41 PDT
This incident affected: US Cloud (Export), US Healthcare Cloud (Export), European Union Cloud (Export), Asia Pacific Cloud (Export), Canada Cloud (Export), United Kingdom Cloud (Export), US Financial Services Cloud (Export), and China Cloud (Export).