Partial degradation for Dataloader
Incident Report for Reltio
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 07:27 PDT
Investigating
Hello All,

As of 10:15am - EST, we noticed a partial degradation for Dataloader. We are currently working on restoring services. We will continue to keep you updated with new information.

Best Regards,
Reltio
Posted Mar 19, 2024 - 07:25 PDT