RDM Service Unavailable
Incident Report for Reltio
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 23:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2023 - 23:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2023 - 23:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 23:47 PDT
Identified
The issue has been identified and we are working on the fix.
Posted Sep 15, 2023 - 23:27 PDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2023 - 17:58 PDT
This incident affected: Global Reference Data Management (RDM).