Slow Queue Processing
Incident Report for Reltio
Resolved
Hello All,

We have been monitoring the situation and we have determined that everything is now operating normally.

Best regards,
Reltio
Posted Feb 29, 2024 - 11:12 PST
Monitoring
Greetings All,

This is to bring you to the knowledge that we have identified slowness in Queue processing around 12:30 PM UTC.
Our system are currently recovering it by itself. Meanwhile, we will be monitoring it till the system has fully recovered.

We apologize for the inconvenience this may have caused.

Thanks for your understanding.

Kind Regards,
Reltio
Posted Feb 29, 2024 - 10:19 PST
This incident affected: US Cloud (Queues).