Intermittent performance issues for US East deployments
Incident Report for Reltio
Resolved
The incident has been resolved.
Posted Jul 19, 2024 - 10:48 PDT
Update
We continue to monitor the situation closely to ensure stability. Thank you for your patience and understanding.
Posted Jul 19, 2024 - 09:16 PDT
Update
We are continuing to monitor after the fix implementation. An update will be furnished within the next 30 minutes, or earlier.
Posted Jul 19, 2024 - 07:53 PDT
Update
We are continuing to monitor after the fix implementation. An update will be furnished within the next 30 minutes, or earlier.
Posted Jul 19, 2024 - 07:24 PDT
Update
We are continuing to monitor after the fix implementation. An update will be furnished within the next 30 minutes, or earlier.
Posted Jul 19, 2024 - 06:53 PDT
Update
We are continuing to monitor after the fix implementation.. An update will be furnished within the next 30 minutes, or earlier.
Posted Jul 19, 2024 - 06:20 PDT
Update
We are continuing to monitor after the fix implementation.. An update will be furnished within the next 30 minutes, or earlier.
Posted Jul 19, 2024 - 05:42 PDT
Monitoring
We have implemented a fix and currently monitoring the environment. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 05:20 PDT
Update
We have implemented a fix and currently monitoring the environment. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 05:19 PDT
Identified
Our team has identified the issue and currently working toward a resolution. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 05:04 PDT
Update
Our team is still in the process of further investigating the issue at hand. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 04:49 PDT
Update
Our team is still in the process of further investigating the issue at hand. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 04:33 PDT
Update
Our team is still in the process of further investigating the issue at hand. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 04:17 PDT
Update
Our team is still in the process of further investigating the issue at hand. An update will be furnished within the next 15 minutes, or potentially earlier. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 04:00 PDT
Update
We are currently in the process of further investigating the issue at hand. An update will be furnished within the next 15 minutes, or potentially earlier.
Posted Jul 19, 2024 - 03:44 PDT
Update
Our team is continuing the investigation of the issue. An update will be provided within the next 15 minutes, or possibly sooner. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 03:26 PDT
Update
Our team is currently continuing the investigation of the issue. An update will be provided within the next 15 minutes, or possibly sooner. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 03:09 PDT
Update
Our team is currently continuing the investigation of the issue. An update will be provided within the next 15 minutes, or possibly sooner. We thank you for your patience and understanding.
Posted Jul 19, 2024 - 02:45 PDT
Update
The issue is still being investigated at our end.

The next update will be provided in 15 minutes, or sooner if necessary. We appreciate your patience and understanding.
Posted Jul 19, 2024 - 02:29 PDT
Investigating
We would like to inform you that we are currently investigating an intermittent issue affecting the Workflow, RDM, and Cleanse services in the US East region. Our engineering team is currently investigating this issue.

The next update will be provided in 15 minutes or sooner if necessary.
Posted Jul 19, 2024 - 02:11 PDT
This incident affected: US Cloud (API, Workflow API).