Export Performance issue - na03-prod environment

Incident Report for Reltio

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 06:16 PDT

Monitoring

Hi Team,

The issue has been resolved, and we are currently monitoring the export services
Posted Apr 01, 2025 - 06:10 PDT

Update

Hi Team,

Please be assured that our team is diligently investigating the issue at hand and will provide you with an update as soon as we have further information.
Posted Apr 01, 2025 - 05:06 PDT

Investigating

Hi Team,

We would like to inform you that we are currently encountering performance issues with the Export service. Please be assured that we are aware of this matter and are actively working toward a resolution at the earliest opportunity.
Posted Apr 01, 2025 - 02:15 PDT
This incident affected: Microsoft Azure Services.