Reltio Queue Service has observed no errors in the last few hours, we are marking the incident as Resolved. Queue systems are now marked operational.
Posted Oct 21, 2025 - 14:12 PDT
Update
Reltio Queue Service has observed intermittent errors; however, no significant impact has been reported at this time. Our teams are actively monitoring the situation and will provide updates if there are any changes
Posted Oct 21, 2025 - 12:31 PDT
Update
We are closely monitoring all intermittent alerts on the Reltio Queue Service. The Reltio Queue Service remains available, and we’ve not observed customer impact. We will provide continuous updates as the situation progresses.
Posted Oct 21, 2025 - 10:28 PDT
Update
We would like to let you know that we are actively monitoring the Reltio Queue Service due to reports of occasional errors. So far, we have not observed any major impact. We will keep you updated if there are any developments regarding this matter.
Posted Oct 21, 2025 - 07:44 PDT
Update
We are actively monitoring the Reltio Queue Service following reports of intermittent errors. No significant impact has been observed so far, and we’ll provide further updates if we observe any changes.
Posted Oct 21, 2025 - 05:46 PDT
Update
Reltio Queue Service has observed intermittent errors; however, no significant impact has been reported at this time. Our teams are actively monitoring the situation and will provide updates if there are any changes
Posted Oct 21, 2025 - 03:50 PDT
Monitoring
Our team is closely tracking the Reltio Queue Service and coordinating with AWS to isolate the problem. We’ll update this page as new details emerge.
Regards, The Reltio Team
Posted Oct 21, 2025 - 03:47 PDT
Update
Our team is actively monitoring the Reltio Queue Service and working closely with AWS to identify the cause of the issue. We will provide updates as soon as additional information becomes available.
Posted Oct 21, 2025 - 02:35 PDT
Update
Our teams continue to work closely with AWS to investigate the intermittent errors observed in the Reltio Queue Service. The issue is still under analysis, and we are actively monitoring for any signs of impact. We will share the next update as more information becomes available
Posted Oct 21, 2025 - 01:38 PDT
Update
Our teams are closely monitoring the Reltio Queue Service and collaborating with AWS to investigate the issue further. We will continue to share updates as more information becomes available.
Posted Oct 21, 2025 - 00:28 PDT
Investigating
Reltio Queue Service has observed intermittent errors; however, the frequency remains very low, and no significant impact has been observed. Our teams are actively monitoring the situation and working closely with AWS for further investigation. We’ll continue to share updates as the situation progresses.