The issue has been resolved, and API performance has returned to normal.
Posted Aug 08, 2025 - 08:24 PDT
Update
The issue has been resolved and API performance has returned to normal. We are actively monitoring the environment to ensure continued stability.
Posted Aug 08, 2025 - 07:40 PDT
Monitoring
The issue has been resolved, and API performance has returned to normal. We are actively monitoring the environment to ensure continued stability.
Posted Aug 08, 2025 - 07:39 PDT
Identified
The team has identified the cause of the issue and currently working to resolve the issue. We will provide updates as we work towards resolution.
Posted Aug 08, 2025 - 07:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2025 - 07:24 PDT
Investigating
As of 12:00 UTC, we are experiencing intermittent API failures and partial performance degradation isolated to the prod-h360 (HIPAA AWS) environment. All other environments are operating normally. Our team is investigating and will provide updates as we work to resolve the issue.
Posted Aug 08, 2025 - 07:10 PDT
This incident affected: US Healthcare Cloud (API, Dataload) and US Financial Services Cloud (API, Dataload).