The incident has been resolved. The D&B On-Demand Enrichments is working fine in all the profiles UI.
Posted Jul 30, 2025 - 09:36 PDT
Monitoring
Greetings All,
We have successfully implemented the fix and are currently monitoring its effectiveness. We will ensure to keep you updated until the issue has been fully resolved.
Posted Jul 30, 2025 - 09:18 PDT
Identified
Greetings All,
We have identified an issue, and a fix is being implemented. We are dedicated to offering consistent updates on the status page until we resolve the issue.
Posted Jul 30, 2025 - 09:14 PDT
Investigating
Greetings All,
We have identified an issue regarding the failure of D&B On-Demand Enrichments in profiles UI, which is resulting in the error: 'Undefined'. Please be assured that we are currently investigating this matter thoroughly. We will ensure that regular updates are provided on the status page.
We appreciate your patience and understanding.
Posted Jul 30, 2025 - 08:41 PDT
This incident affected: Global Tenant Application Console.