The maintenance is taking longer than expected. Hence, the maintenance window has been extended by an additional two hours. We will provide updates as necessary.
Posted Nov 10, 2024 - 05:30 PST
Update
The maintenance is taking longer than expected. Hence, the maintenance window has been extended by an additional two hours. We will provide updates as necessary.
Posted Nov 10, 2024 - 05:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 00:00 PST
Scheduled
In order to provide a better experience, we will be updating the RDM infrastructure which will help in improving performance and stability.
What: Maintenance activity to improve performance and stability of RDM in Test Environments
When: 00:00 PST on 10 Nov 2024 (Sunday) | 08:00 GMT on 10 Nov 2024 (Sunday) | 13:30 IST on 10 Nov 2024 (Sunday)
Estimated Duration: 3 hours
Where: Maintenance will affect all the RDM Test instances and MDM tenants associated with RDM Test instances
Impact: All RDM related activities on MDM such as Lookup transcoding will continue without interruption.
We recommend that you do not perform create/update/delete operations to RDM Mappings during the maintenance window
We recommend that you do not perform large scale activities like Bulk Data Load on MDM, or scheduled Re-indexing on the RDM tenant to avoid performance issues during maintenance window.
Posted Nov 08, 2024 - 10:39 PST
This scheduled maintenance affected: Global Reference Data Management (RDM).