DataLoader service down
Incident Report for Reltio
Resolved
Hello All,

As of 10:00 a.m. EDT, we have resolved the incident with the data loader.

Best regards,
Reltio
Posted Oct 09, 2023 - 07:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2023 - 04:22 PDT
Identified
The Dataload was failing due to the inaccessibility of the tenants. Reltio has identified the issue and working on it.
Posted Oct 09, 2023 - 02:20 PDT
This incident affected: Global Tenant Application Console.