We have confirmed that the issue has been resolved, and the Inbox is now accessible in the Dev and Test environments. This incident is now resolved.
Thank you for your patience and understanding throughout this process.
Regards, Reltio Team
Posted Jan 30, 2026 - 09:50 PST
Monitoring
Greeting!!
The issue has been resolved, and the Inbox is now accessible in the Dev and Test environments. We will continue to monitor the situation.
Regards, Reltio Team
Posted Jan 30, 2026 - 07:51 PST
Identified
Greetings!!
We have identified the root cause of the issue and are actively working on a fix. Further updates will be shared as progress is made.
Regards, Reltio Team
Posted Jan 30, 2026 - 07:48 PST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2026 - 07:35 PST
Investigating
Greetings!
We are currently experiencing an issue while accessing the Inbox in the Test and Dev environments. Our teams are actively investigating and working to resolve the issue. We will provide updates here as more information becomes available.
Regards, Reltio Team
Posted Jan 30, 2026 - 07:30 PST
This incident affected: US Cloud (Workflow API), US Healthcare Cloud (Workflow API), and US Financial Services Cloud (Workflow API).