EU 360 tenant slowness.
Incident Report for Reltio
Resolved
The incident has been resolved.
Posted Sep 25, 2023 - 06:20 PDT
Monitoring
We have implemented a fix to resolve this issue. Currently, we are monitoring the environment.
Posted Sep 25, 2023 - 06:15 PDT
Update
We have identified the issue and currently working on a fix.
Posted Sep 25, 2023 - 05:50 PDT
Identified
We are currently investigating reports that some users will be unable to log in to their tenant via the UI.
Our engineers are working to resolve the issue and will provide another update shortly.
Posted Sep 25, 2023 - 03:00 PDT
This incident affected: European Union Cloud (UI, API, Search, Workflow API).