[euprod-01] Degradation of DVF Function

Incident Report for Reltio

Resolved

Hi Team,

We are pleased to inform you that the issue has been resolved, and we have verified that all services are operating correctly. The DVF-related services are fully functional.

We appreciate your patience and understanding during this process.

Regards,
The Reltio Team
Posted Aug 07, 2026 - 01:55 PDT

Monitoring

Hi Team,

We have resolved the issue, and we are confirming that all services are functional.
We will continue to monitor the situation.

Regards
Reltio Team
Posted Aug 07, 2026 - 01:14 PDT

Identified

Hi Team,

We have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Aug 07, 2026 - 01:08 PDT

Investigating

Hi Team,

We are currently observing degradation in the DVF function and are actively investigating the issue. We will provide further updates as we have more information.

Regards
Reltio Team
Posted Aug 07, 2026 - 00:59 PDT
This incident affected: European Union Cloud (Life Cycle Actions, Data Validation Functions).