"na03" Environment Search Partial Outage Notification
Incident Report for Reltio
Resolved
Hello All,

We have monitored the situation for the last hour and see no further issues with the search service in the na03 environment. We have marked this issue as resolved.

Best,
Reltio
Posted Aug 22, 2023 - 08:33 PDT
Monitoring
Hello All,

We have restored the search services in the na03 environment. We are now monitoring the service.

Best,
Posted Aug 22, 2023 - 07:22 PDT
Investigating
Hello All,

As of 9:00 am EDT, we noticed a partial outage for search services in our na03 Azure environment. We are currently working on restoring services. We will continue to keep you updated with new information.

Best Regards,
Reltio
Posted Aug 22, 2023 - 06:51 PDT
This incident affected: US Cloud (Search).