As of 9:45 am CT, our monitoring and alerting systems have detected partial outages for tenants in na-03 (Reltio Azure Cloud) environment.
Incident Report for Reltio
Resolved
This incident has been resolved.
Posted May 04, 2024 - 10:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2024 - 09:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2024 - 09:04 PDT
Update
Our teams have isolated the issue to networking components in na-03 (Azure cloud) environment impacting UI services. We are continuing to investigate and work towards resolution. No other environments are impacted.
Posted May 04, 2024 - 08:51 PDT
Update
We are investigating the issue in Reltio Azure Cloud Environment. There are no observed impact on any other Reltio Cloud Environments/ tenants.
Posted May 04, 2024 - 08:09 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2024 - 08:06 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2024 - 08:04 PDT
This incident affected: US Cloud (UI, API).