We have applied the fix, and all services including Data Modeler and Export Services are now operating normally. We are actively monitoring the services to ensure continued stability.
Regards, Reltio Team
Posted Nov 26, 2025 - 06:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 06:29 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2025 - 06:00 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2025 - 05:04 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2025 - 04:22 PST
Investigating
Greetings All, Reltio identified an issue affecting mpe-01 environment. We have gathered the relevant teams and are actively working to restore the service to normal operations. We will provide regular updates on the status page until the service is fully restored. We appreciate your patience and understanding as we work to resolve this issue.
Posted Nov 26, 2025 - 03:48 PST
This incident affected: European Union Cloud (UI, Export).