We are pleased to inform you that the issue has been successfully resolved, and the services are now back to normal.
Posted Jan 14, 2026 - 05:50 PST
Monitoring
We have successfully implemented a fix for the issue. Our team is closely monitoring the service to ensure stability and normal operations. If any further actions are required, we will notify you immediately.
Posted Jan 14, 2026 - 03:01 PST
Identified
We have identified the cause of the issue, and our team is actively working on implementing a fix. We will continue to provide updates as we make progress.
Posted Jan 14, 2026 - 02:28 PST
Update
Our team is actively investigating the issue and will provide an update as soon as more details are available.
Thank you for your patience.
Posted Jan 14, 2026 - 01:16 PST
Investigating
Greetings! We have observed an issue where the Reltio Test environment UI and APIs are currently not accessible. Our team is actively investigating the issue and will provide an update as soon as more details are available. Regards, Reltio Team
Posted Jan 14, 2026 - 00:23 PST
This incident affected: US Cloud (UI, API), US Healthcare Cloud (UI, API), and US Financial Services Cloud (UI, API).